Avigilon Alta status page has been migrated to the Avigilon status page, and will be turned off on March 1st 2024. Please visit the new status page here.

Intermittent Outage on Openpath Portal and API
Resolved
This incident has been resolved.
Posted Sep 10, 2020 - 17:21 EDT
Monitoring
Our API is responding normally and we are monitoring to verify stability. Please contact us at support@openpath.com if you continue to see issues related to our API or the Openpath Control Panel.
Posted Sep 10, 2020 - 16:53 EDT
Identified
We have identified the issue and are verifying that systems are operating normally
Posted Sep 10, 2020 - 16:50 EDT
Update
We are continuing to investigate this issue.
Posted Sep 10, 2020 - 16:13 EDT
Update
We are continuing to investigate this issue.
Posted Sep 10, 2020 - 16:08 EDT
Investigating
We are currently investigating this issue.
Posted Sep 10, 2020 - 16:07 EDT
This incident affected: United States (API, Control Center).