Avigilon Alta status page has been migrated to the Avigilon status page, and will be turned off on March 1st 2024. Please visit the new status page here.

Control Center Performance Affected
Resolved
This incident has been resolved and full functionality of the control center as well as remote, cloud, and geoproximity unlocking capabilities have been fully restored.
Posted Mar 22, 2022 - 18:48 EDT
Update
We are continuing to work on fixing this issue. In the meantime, we have identified that the degraded performance of our API has resulted in the Control Center issue. With this, you may also notice degraded performance with remote, cloud, and geoproximity unlocking capabilities. For new users, you may experience difficulties logging in to the app.

Thank you for your patience and consideration as we continue to investigate. We will update this page as new information becomes available.
Posted Mar 22, 2022 - 15:33 EDT
Identified
We have identified an issue preventing the Control Center from loading in a timely manner, and in some cases, not loading at all. Our Engineers are aware of this and are actively working on pinpointing the root cause and a fix will be deployed soon after. We will continue to communicate our progress here.

For further questions regarding this incident, please email support@openpath.com.
Posted Mar 22, 2022 - 13:55 EDT
This incident affected: United States (API, Control Center).