Avigilon Alta status page has been migrated to the Avigilon status page, and will be turned off on March 1st 2024. Please visit the new status page here.

Log in issue
Resolved
We have resolved the issue and everything should be back to normal.
Posted Jul 24, 2023 - 21:18 EDT
Update
We have resolved the issue and currently reviewing the root cause.
Posted Jul 24, 2023 - 17:27 EDT
Investigating
We are currently experiencing an issue that can affect the ability of the Admin to log into the Avigilon Alta Access Portal.
Posted Jul 24, 2023 - 17:19 EDT
This incident affected: United States (API, Control Center).