Avigilon Alta status page has been migrated to the Avigilon status page, and will be turned off on March 1st 2024. Please visit the new status page here.

AWS Outage Causing Control Center Issues
Resolved
This issue has now been resolved and we are back to operating normally.
Posted Dec 15, 2021 - 11:24 EST
Identified
AWS has reported an internet connectivity issue at several of its locations. With this issue, you may experience intermittent access to the Openpath Control Center, VPN, and many other parts of the internet.

We will continue to monitor this issue. For more information, please check out the AWS Status Page at https://status.aws.amazon.com/.
Posted Dec 15, 2021 - 11:04 EST
This incident affected: United States (Control Center).