Avigilon Alta status page has been migrated to the Avigilon status page, and will be turned off on March 1st 2024. Please visit the new status page here.

Live Stream Outage
Resolved
The issue has been resolved. Please reach out with any continued questions or concerns.
Posted May 01, 2023 - 17:01 EDT
Update
We are continuing to investigate this issue.
Posted May 01, 2023 - 15:52 EDT
Investigating
We are currently investigating an outage related to Live Steam on Video Readers and Intercoms. Recording on Video Readers and Intercoms is not affected by this outage.
Posted May 01, 2023 - 15:52 EDT
This incident affected: United States (Control Center).