Avigilon Alta status page has been migrated to the Avigilon status page, and will be turned off on March 1st 2024. Please visit the new status page here.

Openpath Web Store Unavailable
Resolved
This issue is fully resolved, and the web store is back online. We appreciate your patience during this time.
Posted Feb 15, 2023 - 12:35 EST
Monitoring
We are continuing to monitor this issue with our third-party provider, Netsuite. At this time, the Openpath web store is still unavailable. In the meantime, please submit your orders to https://opcx.org/orders, and we will process them as quickly as we're able.

You may directly track the Netsuite outage status via https://status.netsuite.com/.
Posted Feb 15, 2023 - 11:11 EST
Identified
We have identified an issue with a 3rd-party provider we are using, Netsuite, that has resulted in the Openpath web store being down. During this time, please submit your orders via https://opcx.org/orders.

We will send an update as they come. In the meantime, you may track the Netsuite outage via https://status.netsuite.com/.
Posted Feb 14, 2023 - 12:52 EST
This incident affected: United States (Control Center) and Europe (Control Center [EU]).