Avigilon Alta status page has been migrated to the Avigilon status page, and will be turned off on March 1st 2024. Please visit the new status page here.

Control Center Performance Affected
Resolved
This incident has been resolved. Please reach out to support@openpath.com should you require a copy of our root cause analysis.
Posted Mar 24, 2022 - 15:40 EDT
Monitoring
At the moment we are operational and everything is back to normal. We have made some infrastructure changes that we think will mitigate any further issues. We will continue to monitor our infrastructure for the next 24 hours.
Posted Mar 23, 2022 - 20:14 EDT
Update
The incident that caused latency in our control center is over. There may still may be some small latency issues but it should not affect the ability to use our control center. We are continuing to monitor the Control Center and investigate the root cause.
Posted Mar 23, 2022 - 17:33 EDT
Investigating
We have identified an issue preventing the Control Center from loading in a timely manner, and in some cases, not loading at all. Our Engineers are aware of this and are actively working on pinpointing the root cause and a fix will be deployed soon after. We will continue to communicate our progress here.
Posted Mar 23, 2022 - 14:17 EDT
This incident affected: United States (API, Control Center).