Avigilon Alta status page has been migrated to the Avigilon status page, and will be turned off on March 1st 2024. Please visit the new status page here.

Logging in via Okta SSO is Affected
Resolved
This incident has been resolved and logging in to the Openpath Control Center via Okta SSO has been restored.
Posted Sep 27, 2022 - 11:54 EDT
Identified
Our Engineers have identified the issue and will be pushing out the fix shortly.
Posted Sep 27, 2022 - 11:32 EDT
Investigating
We are currently investigating an Okta issue that is preventing Control Center users to log in via single sign-on. This only affects the Control Center and should not be an issue should you need to log in to the Openpath app via Okta SSO.

Our Engineers are currently working on this and we will keep you posted as soon as new information becomes available. In the meantime, if you need to log in to the Control Center, please use your local Openpath credentials.
Posted Sep 27, 2022 - 11:00 EDT
This incident affected: United States (Control Center).