Avigilon Alta status page has been migrated to the Avigilon status page, and will be turned off on March 1st 2024. Please visit the new status page here.

Provisioning Delays
Resolved
There was a temporary disruption of network connectivity to a cloud connection point, which subsequently self-recovered.
Posted Oct 07, 2021 - 14:14 EDT
Update
We are currently investigating an issue that can delay provisioning ACUs.
Posted Oct 07, 2021 - 13:58 EDT
Update
We are continuing to investigate this issue.
Posted Oct 07, 2021 - 13:52 EDT
Investigating
We are currently investigating this issue.
Posted Oct 07, 2021 - 13:04 EDT
This incident affected: United States (API, Control Center).