Avigilon Alta status page has been migrated to the Avigilon status page, and will be turned off on March 1st 2024. Please visit the new status page here.

Intermittent Connectivity Outage for Openpath ACUs
Resolved
Resolved - The Openpath VPN is back online and normal operations have resumed. Our Engineers will continue to monitor and ensure stability. We will post another update once we've identified the root cause.
Posted Jul 07, 2022 - 08:34 EDT
Investigating
We are currently experiencing connectivity issues and are reviewing at this time.
Posted Jul 07, 2022 - 07:47 EDT
This incident affected: United States (API, Control Center).