Avigilon Alta status page has been migrated to the Avigilon status page, and will be turned off on March 1st 2024. Please visit the new status page here.

Provisioning Delays
Resolved
This incident is resolved
Posted Feb 03, 2023 - 15:31 EST
Monitoring
A fix has been implemented and we are monitoring results.
Posted Feb 03, 2023 - 13:00 EST
Update
We are currently investigating an issue that can delay the provisioning of ACUs.
Posted Feb 03, 2023 - 12:29 EST
Investigating
We are currently investigating an issue that can delay the provisioning of ACUs.
Posted Feb 03, 2023 - 12:29 EST
This incident affected: United States (API) and Europe (API [EU]).