Avigilon Alta status page has been migrated to the Avigilon status page, and will be turned off on March 1st 2024. Please visit the new status page here.

Allegion Lock Outage
Resolved
We have pushed our a fix that will resolve this issue.
Posted Apr 11, 2022 - 18:48 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 11, 2022 - 17:27 EDT
Investigating
We are currently seeing an issue with Allegion Locks that will prevent a user from unlocking an Allegion Lock that is connected to Openpath. Engineering is reviewing this issue at the moment.
Posted Apr 11, 2022 - 15:34 EDT
This incident affected: United States (API).