Avigilon Alta status page has been migrated to the Avigilon status page, and will be turned off on March 1st 2024. Please visit the new status page here.

Xfinity outage causing panels to go offline
Resolved
Xfinity has reported this issue as resolved. If your Openpath system is still showing as offline and your network provider is Xfinity, please go to the Comcast status page and check if service is back in your area -- https://www.xfinity.com/support/status

If you don't see your area listed on Comcast's status page, please check out this article on how to troubleshoot an offline ACU - https://bit.ly/op-acu-offline. Or contact us at support@openpath.com.
Posted Nov 10, 2021 - 11:01 EST
Update
Though most areas affected by Xfinity's outage have their service restored, there are others that continue to experience the outage.

If you are an Openpath customer and have your panel(s) connected to the internet via Comcast Xfinity, please go to the Comcast status page and check if your area is still affected by the outage -- https://www.xfinity.com/support/status

If you don't see your area listed on Comcast's status page and your Openpath system is offline, please check out this article on how to troubleshoot an offline ACU - https://bit.ly/op-acu-offline

We will continue to monitor the situation and will update this page as new information comes.
Posted Nov 09, 2021 - 21:50 EST
Update
Xfinity has reported that areas affected by the outage are in the process of resolving. If your Openpath system is showing as offline and your network provider is Comcast, please confirm if you have been affected by the outage by going to the Comcast status page -- https://www.xfinity.com/support/status

If you don't see your area listed on Comcast's status page, please check out this article on how to troubleshoot an offline ACU - https://bit.ly/op-acu-offline

We will continue to monitor the situation and will update this page as new information comes.
Posted Nov 09, 2021 - 13:02 EST
Monitoring
We have identified a nationwide Comcast Xfinity outage causing Openpath panels in several states to go offline. Please note that this is not an Openpath issue.

To confirm if you have been affected by this issue, please go to the Comcast status page and check for an existing outage in your area -- https://www.xfinity.com/support/status

If you don't see your area listed on Comcast's status page, please check out this article on how to troubleshoot an offline ACU - https://bit.ly/op-acu-offline

We will continue to monitor the situation and will update this page as new information comes.
Posted Nov 09, 2021 - 09:56 EST
This incident affected: United States (Content Delivery Network).