Avigilon Alta status page has been migrated to the Avigilon status page, and will be turned off on March 1st 2024. Please visit the new status page here.

Camera Page Links Redirecting to Control Center
Resolved
This incident has been resolved.
Posted Mar 08, 2023 - 18:37 EST
Monitoring
We have identified the issue and pushed out a fix. We are monitoring for any other issues.
Posted Mar 08, 2023 - 17:30 EST
Investigating
We are currently investigating an issue where clicking on a camera redirects the user to the control center, not the live stream. We are currently investigating this issue.
Posted Mar 08, 2023 - 12:35 EST
This incident affected: United States (Control Center).