Avigilon Alta status page has been migrated to the Avigilon status page, and will be turned off on March 1st 2024. Please visit the new status page here.

AWS Issues Affecting Openpath
Postmortem

At around 11:25 AM today, AWS services started having problems due to Internet Connectivity problems in an isolated network area. This temporarily impacted Openpath services. AWS identified the problem and implemented workarounds to mitigate the problem. AWS continues to work on a full resolution of the problem.

For more information, please visit the AWS Status Page at https://status.aws.amazon.com/.

Posted Aug 31, 2021 - 19:08 EDT

Resolved
AWS has announced that they have implemented temporary workarounds to mitigate this issue and continue to work towards a full resolution. We are beginning to see signs of recovery in Openpath and consider this issue resolved on our end. However, we will continue to monitor this issue and will post another update should the situation change.
Posted Aug 31, 2021 - 19:05 EDT
Monitoring
AWS is currently experiencing latency issues that are affecting some functions within Openpath such as saving Control Center changes and reporting. Users who have recently accessed an entry should still be able to access without any problems. Users that were just recently added to the system may not be able to access entries immediately.

We are monitoring the issue in AWS via https://status.aws.amazon.com/ and will update this page as the situation changes. If you have any questions, please contact us support@openpath.com.
Posted Aug 31, 2021 - 15:22 EDT
This incident affected: United States (Control Center).