Avigilon Alta status page has been migrated to the Avigilon status page, and will be turned off on March 1st 2024. Please visit the new status page here.

Unable to Edit ACUs in the EU Control Center
Resolved
This incident has been resolved.
Posted Mar 01, 2023 - 17:55 EST
Monitoring
A fix has been implemented and we are monitoring the results. You may still see occasional error messages while accessing the ACU page, but the ACU page is now loading and devices can be edited.
Posted Mar 01, 2023 - 12:00 EST
Identified
We have identified an issue in the Control Center preventing admins from editing an ACU. This is only affecting the EU Control Center instance. Accounts in the US Control Center instance are not affected.

Our Engineers have been notified and are currently working on fixing this. We will keep you posted as soon as new information is available.
Posted Mar 01, 2023 - 10:30 EST
This incident affected: Europe (Control Center [EU]).