Avigilon Alta status page has been migrated to the Avigilon status page, and will be turned off on March 1st 2024. Please visit the new status page here.

AWS Issue Affecting Openpath Services
Resolved
AWS has released a fix that is in the process of restoring services to pre-event levels. The affected Openpath features and functionalities are also in restoration and should be fully back to normal soon. Please resume or re-attempt any tasks that failed during this period.
Posted Sep 28, 2022 - 17:12 EDT
Identified
An operational issue with AWS is affecting the performance of the following Openpath services; realtime dashboard, Allegion alert emails, and provisioning. Our Engineers are closely monitoring this issue and are investigating to see what other Openpath functionalities have been affected. We will post an update as soon as new information becomes available.
Posted Sep 28, 2022 - 14:06 EDT
This incident affected: United States (API, Control Center).