Avigilon Alta status page has been migrated to the Avigilon status page, and will be turned off on March 1st 2024. Please visit the new status page here.

Third-Party Provider Issue Disrupting Provisioning
Resolved
All systems are operating normally.
Posted Mar 03, 2022 - 03:59 EST
Update
This issue is continuing to be investigated
Posted Mar 02, 2022 - 21:15 EST
Investigating
One of our Third-Party Providers is currently experiencing an issue and working to resolve it. This will only affect provisioning of our ACUs.
Posted Mar 02, 2022 - 18:30 EST
This incident affected: United States (API).