Avigilon Alta status page has been migrated to the Avigilon status page, and will be turned off on March 1st 2024. Please visit the new status page here.

Technical Difficulties
Resolved
This incident has been resolved.
Posted Aug 27, 2020 - 15:46 EDT
Update
We are seeing latencies recovered to the normal range now after the degradation experienced this AM PST.
Posted Aug 27, 2020 - 13:05 EDT
Investigating
We are currently experiencing some technical difficulties and will update the Status Page when the issue is resolved
Posted Aug 27, 2020 - 11:44 EDT
This incident affected: United States (Control Center).