Avigilon Alta status page has been migrated to the Avigilon status page, and will be turned off on March 1st 2024. Please visit the new status page here.

Activity Logs Not Syncing
Resolved
On October 26, we experienced an issue with our reporting system that would not show reporting and analytics data prior to October 25. This incident is now resolved, and historical reporting is again available. We are running a process to re-index data prior to October 25, so please expect slower report loading times when running reports prior to October 25. We expect the performance speed to improve and be back to normal once the data re-index work is complete.
Posted Oct 27, 2022 - 15:33 EDT
Monitoring
Our Engineers have identified the issue and are implementing the solution to address this issue and restore the visibility of your data in the Activity Logs. If you have any questions regarding this alert, please reach out to us at support@openpath.com.
Posted Oct 27, 2022 - 10:48 EDT
Investigating
We are currently investigating an issue where activity logs data prior to 4:30 PM PST on 10/25/2022 is no longer visible in the Activity Logs in the Control Center. New and current data continue to be visible and this symptom and investigation does not affect any other Openpath system's functionality.

We will continue to post updates here as it comes. If you have any questions, please contact us at support@openpath.com.
Posted Oct 26, 2022 - 13:50 EDT
This incident affected: United States (Control Center).