Avigilon Alta status page has been migrated to the Avigilon status page, and will be turned off on March 1st 2024. Please visit the new status page here.

Control Center Portal Issue
Resolved
Declaring the incident over. API calls, Control Center usage, and remote unlocks returned to normal operation.
Posted Mar 17, 2022 - 16:00 EDT
Update
We are continuing to investigate this issue.
Posted Mar 17, 2022 - 15:55 EDT
Investigating
Control Center Portal is currently experiencing an issue that can impact API calls, Control Center usage, and remote unlocks. Local unlocks and system use are unaffected.
Posted Mar 17, 2022 - 15:54 EDT
This incident affected: United States (API, Control Center).