Avigilon Alta status page has been migrated to the Avigilon status page, and will be turned off on March 1st 2024. Please visit the new status page here.

Licenses are Missing from the Openpath Web Store
Resolved
This incident has been resolved, and the complete software catalog in the Openpath web store has been fully restored.
Posted Mar 20, 2023 - 13:00 EDT
Investigating
We are currently investigating an issue where licenses are not being displayed in the web store. At this time, the ability to purchase licenses directly from our e-commerce is not available. Please submit your license order via https://opcx.org/orders.

The hardware section of the web store is not affected, and hardware orders can still be placed via the e-commerce portal as usual.
Posted Mar 20, 2023 - 10:18 EDT
This incident affected: Europe (Openpath Web Store [EU]) and United States (Openpath Web Store).